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Resolve MapInfo Manager unable to recognize shared location when connecting across a network

Issue

Unable to recognize shared location when trying to connect across a network.
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Cause

Mapinfo manager is working on a local machine and can view and harvest data.
However, a user is unable to connect to a shared folder across an internal network to harvest data.
Here are the items having problems:
1. Unable to recognize shared location when trying to connect across network. Customer can harvest data locally, but not across network. Windows 7 is running on both machines. the folder on the remote machine is shared and visible in windows explorer. but, message shows saying no shares available if browsing and no folder exists if entering a unc path.
Sharing and security tabs have all users and groups entered to have read/write and full control on the folder. This folder is visible within windows explorer and can files can be shared, edited, etc...in explorer.
Customer will be sending screen shots of error messages.

User can go to the remote machine and use MiPro to view the catalog on the machine where MapInfo Manager resides. So, the machines do seem to recognize each other. It is just not possible to harvest data from the machine with MapInfo Manager when trying to view the remote machine.

2. Also, is it possible to add or edit metadata stored in the catalog from within MapInfo Pro itself. MapInfo Pro can view the info, but is it possible to edit from within MiPro?

Resolution

UPDATED: September 15, 2017


The customer needed a MI Mgr system which can be demoed to other potential clients.
The customer wanted to demo the harvesting capabilities of MI Mgr. The problem was that this demo was being set up in a windows workgroup network.

Mi Mgr has been designed and tested to run only in windows domain networks, not in windows workgroups.
For this demo situation, Techsupport tried:
1) to run the tomcat service as a user account that existed in all the computers in the workgroup, but this did not work.
2) Techsupport set a group policy that will allow user with blank passwords to allow access to shared folders, but this did not work.
3) Techsupport tried to access the remote machine using the ip address, and this did not work.

Techsupport resorted to run tomcat in console mode, starting it by running the startup.bat As Administrator, and this worked.
The location to run the startup.bat is located in the following directory:
C:\Program Files\Pitney Bowes\MapInfo Manager 1.3.3\tomcats\tomcat-7.0.30_repository\bin  

Techsupport created a short cut to the startup.bat that the customer can right click and launch tomcat.
It seems like running tomcat as a service, in a workgroup uses an account which is not recognized in the remote computers, and Techsupport could not figure out the proper credentials or setup to make this to succeed.

Now the customer can browse to remote machine successfully and see all folders to remote machine with Mi Mgr.

Environment Details

Product affected: MapInfo Manager™

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