VERIFIED SOLUTION i

Resolving incorrect username and password error when loging in to Spectrum Miner

Product Feature: Main Explorer window
 

Issue

When logging in via the Spectrum Miner client (Formerly: Portrait Miner), I get the following error

The Quadstone System failed to log you on to the server. Please ensure that your username and password are correct for this server.
Refer to the log file for further information

Cause

User authentication is done for Spectrum Miner by the Windows operating system on the server.  If the operating server is not able to authenticate the user for any reason the following error is displayed:

The Quadstone System failed to log you on to the server. Please ensure that your username and password are correct for this server.
Refer to the log file for further information

 

Resolution

UPDATED: September 1, 2017
This error will happen if an invalid username and/or password are provided, please check that they are being typed correctly.

User's are authenticated by the server operating system.  A valid username and password on the domain must be used.

Additionally, the user name and password combination must be valid for the domain specified in the server configuration details in the client login screen.

In the SpectrumMiner login screen, click on the 'Servers...' button.
In the Servers window, select the server being used and click on the 'Edit...' button
Ensure the value specified for the 'Domain' is correct and click on 'OK' to save any changes.



Finally, ensure that the user account has been given "Log on locally" rights on the Spectrum Miner server.  You may need your system administrator to check this for you.