VERIFIED SOLUTION i

Resolve red 'X" screen appearing in Delivery report in EngageOne Delivery Audit


 

Issue

On clicking the Delivery report, red 'X" screen is displayed instead of US map.

 

Cause

This is a product defect

Resolution

UPDATED: May 29, 2017
This has been fixed in EngageOne Delivery Audit 4.0 hence upgrading to version 4.0 or later will help.