Error P2B43 or P2B00 (jammed printhead) on the mailstation and mailstation2

Clear obstructions and clean the envelope sensor to resolve a jammed printhead on the mailstation or mailstation2.
Products affected: mailstation™, mailstation2™

Issue

Your meter displays error code P2B43 or P2B00.

Cause

Your printhead jammed.

Resolution

Solution 1: Restart your meter

  1. Unplug your power cord from the back of your meter.
  2. Wait one minute.
  3. Plug your power cord back into your meter.

If your issue is not resolved, try Solution 2.

Solution 2: Check for obstructions

  1. Unplug your power cord from the back of your meter.
  2. Lift and open the top cover.
  3. Check for any obstructions in the print mechanism and remove them if identified.
  4. Use non-flammable canned air (pressurized air duster) to clean out the mail path.
  5. Ensure that the clear plastic piece that covers the white cable on the lid tucks securely into place and does not hang loose.
    Check the piece of clear plastic that covers the white cable under the lid
  6. Make sure that nothing blocks the envelope sensor (the black bar shown in the following picture).
    Check the envelope sensor; the black bar
  7. Use a lint-free cloth to wipe the sensor clean.

UPDATED: October 12, 2023