VERIFIED SOLUTION i

How to resolve "The reported weight is negative" message on the DM100i, DM125 and more

Products affected: DM100®i, DM125™, DM200L™ and DM225™

Issue

The message "The reported weight is negative" is on the screen and the user is unable to weigh a mailpiece.

Cause

The scale is not zeroed correctly.

Resolution

UPDATED: May 2, 2018
  1. Select Scale.
  2. Remove all items from the scale.
  3. Select Zero the Scale.
  4. If you still have weighing issues, follow these steps for a safe reboot:
    1. Unplug the power cord.
    2. Wait one to three minutes.
    3. Remove the scale from the top of the meter.
    4. Turn the scale upside down and verify that the scale pins are not bent.
    5. Remove the four rubber pads from the bottom of the scale.
    6. Return the scale to the top of the meter.
    7. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If your issue is not resolved, contact technical support. Please have your model and serial number ready.