VERIFIED SOLUTION i

Resolve issue where the connection to the transaction manager failed in Portrait Dialogue

Issue

Connection to transaction manager failed while trying to logging in to Visual Dialog and Dialog Admin.

Cause

This issue occurs when Dialog Admin fails to make connection to database sever due to incorrect credentials .

Resolution

UPDATED: August 15, 2017
Check the password of the Database connection is correct.

Dialog Admin -> Right Click Portrait Instances -> Properties -> Database -> Build 

User-added image

Restart Dialog Server.