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Resolve poor print quality or no print on the mailstation or mailstation2

Issue

Print quality issues, such as faded, fuzzy, partial print, smudged/smeared ink, or no print; and the meter may display error code 2B82.

Cause

Several factors can contribute to deterioration in print quality:
  • Lack of use: When the meter is idle for a long span, dried ink from previous printings can clog the nozzles in the print head.
  • Overuse: Overuse accelerates wear and tear on the mechanical parts of the printer assembly, which can affect alignment and other printer functions.
  • Ink issues: Low ink, an empty ink cartridge, or the wrong type of ink. Low ink or no ink in the print cartridge can impair print quality and cause other problems with the meter.

Resolution

UPDATED: May 26, 2017


Cleaning your print head and running the meter's maintenance function can improve print quality. Watch this video or follow the instructions below to learn more:



If a Low Ink or Ink Out message is displayed:
  • Ensure that you are using a genuine Pitney Bowes ink cartridge.
  • Low Ink: Your ink cartridge needs to be replaced soon. Make sure that you have a genuine Pitney Bowes ink cartridge available.
  • Ink Out: Your ink cartridge is empty, and the meter will not be able to print until the cartridge is replaced. Install a genuine Pitney Bowes ink cartridge immediately.
If you need ink, order a genuine Pitney Bowes replacement ink cartridge:
mailstation
Order ink
        mailstation2
Order ink
If you are using a genuine Pitney Bowes ink cartridge and still experiencing poor print quality, follow these steps to clean the print head and perform printer maintenance:
  1. If prompted, select an account.
  2. Open and close the cover.
  3. When meter displays the message Do you want to install new ink?, press Enter/Yes.
  4. Wait for the printer to stop moving, then open the cover.
  5. Press unlock on the ink cartridge cover to release the ink cartridge.
  6. Remove the ink cartridge and set it aside.
  7. Squeeze the tabs at the bottom of the print head release latch and lift it to the upright position.
  8. Remove the old print head by lifting one of the black tabs and pulling the print head out.
  9. Using a soft, lint-free cloth, clean the print head to remove any built-up or dried ink.
  10. Place the print head back into the machine.
  11. Close the print head latch, making sure it clicks.
  12. Replace the ink cartridge with the label facing you.
  13. Close the ink cartridge cover, making sure that it is securely latched and stays down.
  14. Close the cover.
  15. When the meter displays the message INSTALL INK done - Press Enter, press Enter/Yes.
  16. When the meter displays the message IMPORTANT: Is ink installed?, press Enter/Yes.
  17. When meter displays the message is test pattern OK? (lines complete), select the appropriate option:
  • If the test pattern is good, without broken lines or smeared ink, press Enter/Yes.
  • If the test pattern is not good, run the purge maintenance function:
    1. Press Clear/Back.
    2. When Use Ink Function? displays, press Enter/Yes.
    3. Press Review (down) until the meter displays Clean Printer Nozzles?
    4. Press Enter. The maintenance function will run. Repeat this function up to 3 times if needed to improve poor print quality.
  1. If print quality is still poor after replacing the ink cartridge and running the maintenance function 3 times, weigh the installed ink cartridge to make sure that is not empty. See How to weigh an ink cartridge on the mailstation and mailstation2 for assistance.
If a genuine Pitney Bowes ink cartridge is installed that is not empty and print quality does not improve after performing all of these troubleshooting steps, contact client support. Please have your model number ready.

Environment Details

Products affected: mailstation™, mailstation2™

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