VERIFIED SOLUTION i

"No Carrier / Class Available" message on the DM100i-DM225

Products affected: DM100®i, DM125™, DM200L™, DM225™

Issue

The meter says "No Carrier / Class Available" and there are no classes of mail to be selected.

Cause

The rate file is missing from the meter.

Resolution

UPDATED: April 23, 2019
  1. Press Options.
  2. Press Page Down twice.
  3. Select Connect - Data Center.
  4. Select Uploads & Downloads. The meter connects to the Pitney Bowes Data Center and downloads all pending rate files and software updates.
If the meter still cannot connect to the Pitney Bowes Data Center, see Connection errors on the DM100i-DM225.