VERIFIED SOLUTION i

Resolve class resetting on the DM100i, DM125 and more

Products affected: DM100®i, DM125™, DM200L™, DM225™

Issue

When mail is run, the meter asks for a new class after every mail piece.

Cause

The Change/Retain Class setting is set incorrectly.

Resolution

UPDATED: November 28, 2016
To change the Change/Retain Class setting:
  1. Select Scale.
  2. Press Page Down.
  3. Select Change / Retain Class.
  4. Select Retain Class.
  5. Press Home to return to the home screen.