VERIFIED SOLUTION i

Resolve Transaction Log Full on the DM500, DM525, and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™ Inview®, Budget Manager

Issue

The meter displays the message Transaction Log Full.

Cause

The transaction log capacity has been exceeded.

Note: The transaction log can hold up to 10,000 transactions, depending on the Budget Manager/Inview package being used.

Resolution

UPDATED: September 27, 2016
To clear the transaction log:

Note: Run any accounting reports needed before clearing the log. Once the log is cleared, some reports will not be available.
  1. Press Menu.
  2. Select Set Up.
  3. Select Accounting Set Up.
  4. Select Transaction Options.
  5. Select Clear Transaction Log. The Select Transaction By screen appears.
  6. The display prompts Print a Report first?
  7. Press Yes if a report is needed.
  8. The display prompts Continue to clear log?
  9. Select Yes to clear the log.
  10. Press the left arrow button to return to the main screen.