VERIFIED SOLUTION i

"Low Ink" or "Ink Out" on the DM100i-DM225

Products affected: DM100®i, DM125™, DM200L™, DM225™

Issue

Your meter displays one of the following messages:
  • Low Ink: Your meter can print approximately 300 more impressions or remain running for six more days without printing.
  • Ink Out: Your ink supply is completely gone.

Cause

Your ink tank is empty or almost empty.

Resolution

UPDATED: March 25, 2019
If you see the message "Low Ink"
  1. Select Clear Message to clear your message and continue using your meter. 
  2. You must replace your ink cartridge soon, as your ink cartridge can only print about 300 more impressions.

If you see the message "Ink Out"
  1. Replace your ink cartridge. See Replacing your ink tank on the DM100i-DM225.

If you need ink, order a genuine Pitney Bowes replacement ink cartridge:

Order Ink