"Manufacturing Mode" message on the DM100i-DM475 and SendPro 300
Learn how to resolve a "Manufacturing Mode" message on the DM100i, DM125, DM200L, DM225, DM300C, DM400C, DM450C, DM475, and SendPro 300.
Products affected: DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™, SendPro® 300
Issue
Your meter displays the message "Manufacturing Mode" and does not turn on.
Cause
Your meter has an internal error.
Resolution
The "Manufacturing Mode" warning message can appear prematurely. This message may be cleared by restarting the meter.
Follow these steps to safely restart your meter:
If you need further assistance, please contact us.
Follow these steps to safely restart your meter:
- Unplug your power cord.
- Wait one to three minutes.
- Plug your power cord back in, ensuring that it is plugged directly into a wall outlet.
If you need further assistance, please contact us.
UPDATED: February 28, 2023