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Resolve "Waste Tank Full" or "Waste Tank Near Full" on the DM50/DM55 and DM60

Issue

The meter displays the message Waste Tank Full or Waste Tank Near Full and will not print.

Cause

The meter detects that the Waste Tray is full or near full.

Resolution

UPDATED: 1 May 2018


Your meter will display a message when its Waste Tray (also called a Waste Tank) has neared capacity. Sometimes the waste tray full message displays prematurely. 

Watch this video or follow the instructions below to learn how to clear the error if the waste tray is not fully covered with ink.


To check the Waste Tray:
  1. Remove the waste tray from the back of the meter by sliding the light blue switch to the right and pulling out the waste tray.
Note: If the sponge (ink tray) is completely covered with ink, contact Technical Support. Please have your Meter type (PCN) and Serial Number (Meter #) ready, these can be located on a white sticker at the back of the meter.
  1. To clear the error - press the Clear/Back key.
Note: The message will clear when you press Clear, but the issue is not yet resolved.
  1. Press the Menu/Options key.
  2. Press Review (down) until the screen displays Use Ink Functions.
  3. Press Enter/Yes key.
  4. Press Review (down) until the screen displays Replace Ink Tray.
  5. Press Enter/Yes. The screen will display Install Ink Tray.
  6. Press Enter/Yes. The screen will display Enter in Code From Instructions: xxxx.
  7. Enter the code ..57 (dot, dot, 5, 7).
  8. Press the Enter/Yes key.
  9. At the New Waste Tray Installed? screen, press the Enter/Yes key.

If the message does not clear, or if the Waste Tray foam is fully saturated, contact Technical Support. Please have your Meter type ("PCN") and Serial Number ("Meter #") ready, these can be located on a white sticker at the back of the meter.

Environment Details

Products affected:
DM50™ / DM55™ (K721)
DM60™ (K722)

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