VERIFIED SOLUTION i

Printer Fault 2442 or 2443 on the DM100i-DM475 and SendPro 300

Products affected: DM100®i, DM125™, DM200L™, DM225™ , DM300C™, DM400C™, DM450C™, DM475™, SendPro® 300

Issue

Your meter displays Printer Fault 2442 or 2443, and may not print.

Cause

An internal component of your meter may be jammed.

Resolution

UPDATED: May 3, 2019
Follow these steps to restart your meter:
  1. Unplug your power cord.
  2. Wait one to three minutes.
  3. Plug your power cord back in, ensuring that it is plugged directly into a wall outlet.