VERIFIED SOLUTION i
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"Low Sector" message on the DM100i-DM200i, DM110i-DM220i and DM300-DM475

Issue

The meter displays the message Low Sector and will not allow the Home screen to become visible.

Cause

One or more of the internal components of your meter are failing to communicate with each other.

Resolution

UPDATED: 26 September 2018


Restart the meter. Follow these steps to restart safely:
  1. Unplug the power cord from the rear of the meter.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.

If the issue is not resolved, contact Technical Support. Please have your Meter type (PCN) and Serial Number  ("Meter #") ready, these can be located on a white sticker at the back of the meter.

Environment Details

Products affected:
DM100i / DM150i / DM200i (P720)
DM110i / DM160i / DM220i (PR20)
DM300c / DM400c / DM475c (G920)
DM300M / DM400M / DM475M (G922)

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