VERIFIED SOLUTION i

Resolve tape feeding and jamming issues on the DM500, DM525, DM575, DM800i and more

Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, DM1100™

Issue

Tape is not feeding out of the machine and is jamming inside.  

Cause

Possible causes:
  • The incorrect tape is being used. Correct tapes are:
    • ​610-7 (DM400)
    • 610-7 or 627-8 (DM500, DM550) 
    • 627-8 or 627-2C (DM800, DM800i, DM900, DM1000 or DM1100)
  • The leading edge of the tape does not have adhesive exposed or is rolled or folded under.
  • The tape roll is near empty with the pink stripe showing.
  • The tape roll is empty with the black stripe showing.

Resolution

UPDATED: February 14, 2017
If the tape has a pink or black stripe, install a new roll.

To clear jams and remove damaged tape:
  1. Press Menu.
  2. Select Maintenance.
  3. Select Unload Tape.
  4. Lift the top feed cover to expose the tape and remove the tape. If tape fails to release, gently pull the tape out.
  5. Cut off any portion of tape that is rolled over or crimped. Ensure that the leading edge of the tape is completely covered with protective backing and has a clean straight cut.
  6. Reload the tape and try to print a tape.
If the tape sheets are not cutting off correctly, cycle the cutter motor in Diagnostics:
  1. From the main display, press Menu.
  2. Select Maintenance.
  3. Select Service (you may need to arrow down to see Service).
  4. Type 6946 and select OK.
  5. Select Diagnostics.
  6. Select MMC Diagnostics.
  7. Select Motors.
  8. Select Tape Cutter Motor Exerciser.
  9. Select Cycle no Tape.
  10. After about 10 seconds, select Cycle no Tape again (this stops the motor).
  11. Press the left arrow to exit Diagnostics.
If the issue is still not resolved, contact client support. Please have your model number ready.