VERIFIED SOLUTION i

Resolve Error 248B on the DM100i, DM225, DM300C, SendPro 300, and more

Products affected: DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™, SendPro® 300

Issue

The meter displays error code 248B and will not run mail.

Cause

The meter has detected a paper jam.

Resolution

UPDATED: September 27, 2017
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Turn the jam release handle on the front of the meter clockwise.
  4. Check for and remove any debris in the meter.
  5. Blow out the envelope path with a can of non-flammable compressed air.
  6. Turn the jam release handle counterclockwise to close the jam release.
  7. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If the issue is not resolved after following these steps, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.