VERIFIED SOLUTION i

Resolve Error 1E09 on the DM500, DM525 and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™, DM Infinity™

Issue

The meter displays error code 1E09 and will not run mail.

Cause

The memory device is programmed for a different meter then the one it is plugged into.

Resolution

UPDATED: September 1, 2017
Ensure that the memory device is seated properly and is the same device that was installed with the machine.
You may be able to clear the error by restarting the meter. Follow these steps to restart safely:
  1. Turn the power off with the power switch.
  2. Wait for the display to turn off.
  3. Wait one to three minutes.
  4. Turn the power switch back on.
If the issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.