VERIFIED SOLUTION i

Error 1102 "Rate Manager Not Initialized" or "RM Not Initialized" on the mailstation and mailstation2

Products affected: mailstation™, mailstation2™

Issue

The meter displays error code 1102, "Rate Manager Not Initialized", or "RM Not Initialized".

Cause

The rate files are not detected.

Resolution

UPDATED: December 14, 2018
You may be able to clear the error by restarting the meter and checking for updates. Follow these steps to restart safely:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  4. Connect the meter to a USB cable for PC Meter Connect™, Communication Device, or SmartLink™.
  5. Press Funds.
  6. Press Review (down) arrow twice.
  7. When the screen says Check amt available to download?, press Enter/Yes.
  8. When the balance is displayed, press No twice.
  9. When New Feature Available -Update? is displayed, press Enter/Yes.