VERIFIED SOLUTION i

Error Code: 1630, Resolve on the DM500, DM525, and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™

Issue

The meter displays error code 1630 and will not run mail.

Cause

A jam has been detected.

Resolution

UPDATED: September 28, 2016
You may be able to clear the error by restarting the meter. Follow these steps to restart safely:
  1. Turn the power off with the power switch.
  2. Wait for the display to turn off.
  3. Using a can of non-flammable canned air and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes travel on.
  4. Wait one to three minutes, then turn the power switch back on.
If the issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.