VERIFIED SOLUTION i

Error Code: 133B, Resolve on the DM500, DM525, and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™

Issue

The meter displays error code 133B and will not seal.

Cause

The moistener is out of water.

Resolution

UPDATED: September 9, 2016
Refill the moistener bottle.

If the error returns, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.