VERIFIED SOLUTION i

Resolve error 019961000D "Error while recovering from power failure" on the Connect+ series and SendPro P series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P series displays error code 0199-61-000D "Error while recovering from power failure".

Cause

The Connect+ / SendPro P Series does was not shut down correctly.

Resolution

UPDATED: September 18, 2017
You may be able to clear the error by restarting the meter. Follow these steps to restart safely:
  1. Select the Gear from the lower right corner of the home screen.
  2. Select Shut Down from the menu.
  3. Select Shut Down on the pop up.
  4. Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
  5. Wait 10 seconds, press the power button to power back up.
If the issue is not resolved, contact customer support. Please have your model number ready.