VERIFIED SOLUTION i

How to resolve print head not installed message on the DM500, DM800i and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, and DM1100™

Issue

The meter displays the message Print Head Not Installed and will not print.

Cause

The meter does not detect a print head.

Resolution

UPDATED: October 4, 2016
Repeat the print head installation:
  1. Press Menu
  2. Select Maintenance
  3. Select Replace Print Head
  4. Open the cover over the printer
  5. Open the gray latch on the print carriage
  6. Lift the print head cover
  7. Remove the print head, and then re-insert it
  8. Close the print head cover
  9. Close the gray latch
  10. Close the cover over the printer
  11. Run a test print on either a tape or envelope
    • If the test pattern looks good select Yes
    • If the test pattern is missing or has broken lines, select No to clean the print nozzles
  12. If the error returns or if cleaning the print nozzles has no effect, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.