VERIFIED SOLUTION i

Error 03114100D5 "Failed to print" on the Connect+ Series and SendPro P-Series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P-Series displays error 0311-41-00D5 "Failed to print" and does not print.

Cause

Error code 0311-41-00D was generated when postage failed to print due to an error that occurred in the printer.

Resolution

UPDATED: August 20, 2018
Reboot your system. Here are the steps to follow for a safe restart:
  1. Select the Gear from the lower right corner of the home screen.
  2. Select Shut Down from the menu.
  3. Select Shut Down on the pop-up.
  4. Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
  5. After everything has been off for 10 seconds, press the Power button to power back up.
If the issue is unresolved after following these steps, contact customer support. Have your model number ready.