VERIFIED SOLUTION i

Resolve error 04182200C2 "Ink level sensor failure" on the Connect+ series and SendPro P series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P Series displays error code 0418-22-00C2 "Ink level sensor failure" and will not print.

Cause

You may have an out of ink sensor failure.

Resolution

UPDATED: September 15, 2017
Reboot your system. Here are the steps to follow for a safe restart:
  1. Select the home icon at the top of the screen.
  2. Select Shut Down from the lower right corner.
  3. Select Shut Down from the menu.
  4. Select Shut Down on the pop-up.
  5. Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
  6. After everything has been off for 10 seconds, press the power button to power back up.
If the issue is unresolved after following these steps, contact customer support. Have your model number ready.