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Confirm : Enquiry Alert trigger out of any other changes even the status has not changed

Issue

An alert has been sent out because the change in the Officer or other details, not the status. The alert has been set up as it should not generate alerts when the status has not changed

Cause

An Alert is triggered every time the Enquiry reaches a Status that is not ‘Outstanding’ and there is a change in the Officer or other details, rather than there only being an Alert the first time the Enquiry reaches a not ‘Outstanding’ Status. 

Resolution

UPDATED: March 23, 2017


The Confirm Help file says the following:
Enquiry Alert Types:
• 'Resolved' - when the Enquiry achieves a Status that is not ‘Outstanding’.
• ‘Status Changed’ – when the Status of an Enquiry is changed.

An Alert is triggered every time the Enquiry reaches a Status that is not ‘Outstanding’ and there is a change in the Officer or other details, rather than there only being an Alert the first time the Enquiry reaches a not ‘Outstanding’ Status.  Confirm was designed like this so an Alert is generated when there is a change in Action Officer and other fields so the Alert recipient is aware of the change.

Workaround:
If you use Alerts for specific Statuses you could use a ‘Status Changed’ Alert instead, that will not re-send if you change the Officer or other details.

Environment Details

Product Feature: Customer Services

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