VERIFIED SOLUTION i
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Resolve "Low Battery" or "Battery Urgent" message on the mailstation and mailstation2
Issue
The meter displays the message Low Battery or Battery Urgent.
Cause
The internal battery is close to the end of its life.
Resolution
UPDATED: October 16, 2017
Pressing the Clear/Back button may clear the message and allow you to run mail temporarily.
To safely restart the meter:
Sign in and create a case for technical support to request a meter replacement.
Note: The meter's battery enables your settings and other information to be saved. If your battery is allowed to expire, you will lose this information.
To safely restart the meter:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
Sign in and create a case for technical support to request a meter replacement.
Note: The meter's battery enables your settings and other information to be saved. If your battery is allowed to expire, you will lose this information.
Environment Details
Products affected: mailstation™, mailstation2™
Downloads
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