VERIFIED SOLUTION i

Resolve half print of the indicia on DM500, DM525, DM800i, DM1000 and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™

Issue

Only the top half or the bottom half of the indicia is printing.

Cause

There is an issue with the internal printing system.

Resolution

UPDATED: February 22, 2017
Follow these steps to troubleshoot the problem of only half of the indicia printing:
  1. Press Menu.
  2. Select Maintenance.
  3. Select Print Test Pattern.
  4. When the prompt to Press Tape or Press Start print an envelope is displayed, press Tape to print on a tape, or load an envelope on the feed deck and press Start.
  5. If the test pattern is only half printed as shown here (sample image shows missing print on bottom of indicia), press No, then select Clean Printer Nozzle.
Half print test print
  1. When the cleaning operation finishes and the Print Test Pattern prompt displays, do one of the following:
  • Press Tape to print another tape.
  • Load another envelope on the feed deck and press Start.
  1. Compare the first test pattern and the second test pattern to see if there is any improvement.
  • If the test pattern is still incomplete, select No again for another cleaning. When that cleaning is complete, go to step 8.
Note: To conserve ink in your cartridge, do not execute more than three nozzle cleanings.
  • If the test pattern looks good in the latest print, press Clear until you return to the Main screen. Test by running multiple $0 stamps using Key in Postage mode.
  1. If the test continues to print on only one half, follow these step to perform a deep purge:
    1. Press Clear multiple times to return to the Home screen.
    2. Press Menu.
    3. Select Maintenance.
    4. Select Replace Print head (disregard the directions on the display).
    5. Press Yes to continue.
    6. Lift the cover to the print area up, and then put it down. This is done to make the meter "think" that the print head was changed.
Note: Do NOT remove the print head.
  1. When cycling completes, follow the steps to print a new test pattern.
If the test pattern is still printing incompletely, contact client support. Please have your model number ready.