VERIFIED SOLUTION i

Resolve accounting discrepancy on the DM500, DM800i and more

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™

Issue

The meter display says Accounting Discrepancy $x.xx has been spent without being recorded to the external memory.

Cause

This message will occur if:
  • "Run Mail Without Accounting" was selected following a problem with the external memory device, or
  • Budget Manager accounting was turned off
Once the external memory device is restored or Budget Manager is turned back on, this message will be displayed.

Resolution

UPDATED: September 1, 2017
To clear the message:
  1. Select Make a Manual Transaction. The Manual Transaction screen appears with the postage amount equal to the amount listed on the Account Discrepancy screen.
  2. Follow the prompts to complete the manual transaction.
Note: If you select Ignore, the system returns to the main display, but when the system goes to sleep or is turned off, the Accounting Discrepancy screen will keep reappearing until the manual transaction is completed.