VERIFIED SOLUTION i

Resolve error 03114100AD "Out of tape" on the Connect+ Series and SendPro P-Series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P series  displays error code 0311-41-00AD "Out of tape" and will not print.

Cause

The meter is out of tape.

Resolution

UPDATED: September 20, 2017
Follow the instructions on the screen to load a new tape roll, or watch this demonstration on how to replace the tape.
How to load tape
Note: The Connect+ requires tape to print postage, even if you are only printing on envelopes.

To change the tape roll:
  1. Open the small see through cover.
  2. Press the rewind button.
  3. Remove the old tape roll.
  4. Insert the new tape roll.
  5. Take the tape from the bottom of the roll and insert it into the rollers.
  6. Press forward.
  7. The tape should now be ready for use.
If your issue is not resolved, contact technical support. Please have your model and serial number ready.