VERIFIED SOLUTION i

Resolve Error Code 0213420019 on the Connect+ series and SendPro P series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The Connect+® / SendPro™ P Series displays error code 0213-42-0019 and will not print.

Cause

The Connect+ / SendPro P Series is out of tape.

Resolution

UPDATED: September 18, 2017
Follow the on-screen instructions to load a new tape roll, or watch this demonstration on how to replace the tape.

 User-added image
Note: A tape roll is required to print postage, even if you are only printing on envelopes.

To change the tape roll:
  1. Open the small transparent cover.
  2. Press the rewind button.
  3. Remove the old tape roll.
  4. Insert the new tape roll.
  5. Take the tape from the bottom of the roll and insert it to the rollers.
  6. Press forward.
  7. The tape should now be ready for use.
If the issue is not resolved, contact customer support. Please have your model number ready.