VERIFIED SOLUTION i
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Connection errors and messages on the mailstation series

Issue

The meter displays one of the following errors or messages, and does not connect to the Pitney Bowes Data Center:
  • Error Codes on your meter: 010E, 10053, 10054, 1811, 1813, 1814, 1816, 1821, 1823, 1824, DE00, DE06, DE1D, DE13, DE14, DE2A, DE2B, DE2C, DE29, ED00, ED31
  • Error on PC Meter Connect: E010E, E1811, E1813, E1814, E1816, E1821, E1823, E1824, EDE00, EDE06, EDE1D, EDE13, EDE14, EDE2A, EDE2B, EDE2C, EDE29, EDE31
  • System Messages: No Dial Tone, Gateway Address not set, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, IntelliLink dropped, Server Time out, Data Center Timeout
If your error code or system message is not listed here, search for it from the Pitney Bowes support page.

Cause

The meter cannot connect to the server.

Resolution

UPDATED: December 4, 2018


First, see if you can clear the error by restarting your meter. Follow these steps for a safe restart:
  1. Unplug the power cord on the meter.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.

Second, check in-depth troubleshooting help for your connection type:
SmartLink
 PC Meter Connect
 Communication Device

Environment Details

Products affected: mailstation™, mailstation2™

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