VERIFIED SOLUTION i
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Connection errors and messages on the mailstation series

Issue

The meter displays one of the following errors or messages, and will not connect to the Pitney Bowes Data Center:
  • Error Codes on meter: 010E, 10053, 10054, 1813, 1814, 1816, 1823, 1824, DE00, DE06, DE1D, DE13, DE14, DE2A, DE2B, DE2C, DE29, ED00
  • Error on PC Meter Connect: E010E, E1813, E1814, E1816, E1823, E1824, EDE00, EDE06, EDE1D, EDE13, EDE14, EDE2A, EDE2B, EDE2C, EDE29
  • System Messages: No Dial Tone, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, IntelliLink dropped, Server Time out, Data Center Timeout, Gateway Address not set

Cause

The meter is not connecting to the server.

Resolution

UPDATED: September 27, 2018


First, see if you can clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
  1. Unplug the power cord on the meter.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.

See in-depth troubleshooting help for your connection type:
 
SmartLink
 
 
 PC Meter Connect
 
 
 Communication Device
  If your issue is not resolved, contact technical support. Have your model and serial number ready.

Environment Details

Products affected: mailstation™, mailstation2™

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