VERIFIED SOLUTION i
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Having issues when adding postage, performing data capture updates or performing software download on the DM100i-DM200i and DM110i-DM220i

Issue

Error messages or codes appear when adding postage, performing data capture updates or performing a software download

Cause

The meter is not connecting to the server.

Resolution

UPDATED: 12 December 2018


You are not connecting using our newest device! Upgrade to our latest connection device: 
SmartLink™ connects your meter to your LAN (Local Area Network) via an ethernet cable or WiFi.  It enables you to add postage and perform data uploads with speed and ease, as well as access postage rates and software updates automatically by connecting your franking machine digitally to Pitney Bowes.

Button that provides access to order SmartLink

Restart your meter. Follow these steps for a safe restart:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  4. If you still have a connection issue after rebooting, see one of the following sections below.

LAN:
LAN

PC Meter Connect:
pcmc

Analogue telephone line:
If the issue is not resolved, contact Technical Support. Please have your Meter type ("PCN") and Serial Number ("Meter #") ready, these can be located on a white sticker at the back of the meter.

Environment Details

Products affected:
DM100i / DM150i / DM200i (P720, P725)
DM110i / DM160i / DM220i (PR20)

Downloads

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