VERIFIED SOLUTION i

Connection errors on the DM300C-DM475

Products affected: DM300C™, DM400C™, DM450C™, DM475™

Issue

The meter displays one of the following error codes or system messages, and will not connect to the Pitney Bowes Data Center:
  • Error codes on meter: 10053, 10054, 1813, 94, 200D, DE00, DE03, DE04, DE05, DE06, DE07, DE08, DE09, DE0A, DE0B, DE0C, DE0D, DE0E, DE0F, DE10, DE11, DE12, DE13, DE14, DE15, DE16, DE17, DE18, DE19, DE1A, DE1B, DE1C, DE1C, DE1D, DE1E, DE1F, DE20, DE21, DE22, DE23, DE24, DE25, DE26, DE27, DE28
  • Error codes in PC Meter Connect: EDE00, EDE03, EDE04, EDE05, EDE06, EDE07, EDE08, EDE09, EDE0A, EDE0B, EDE0C, EDE0D, EDE0E, EDE0F, EDE10, EDE11, EDE12, EDE13, EDE14, EDE15, EDE16, EDE17, EDE18, EDE19, EDE1A, EDE1B, EDE1C, EDE1C, EDE1D, EDE1E, EDE1F, EDE20, EDE21, EDE22, EDE23, EDE24, EDE25, EDE26, EDE27, EDE28,  ED00
  • Messages: No Dial Tone, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, Intellilink dropped, No Carrier Detected On Line

Cause

The meter is not connecting to the server.

Resolution

UPDATED: February 20, 2019
  1. Restart the meter:
    1. Unplug the power cord.
    2. Wait one full minute.
    3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  2. If the issue is not resolved by restarting, see the troubleshooting page for your meter's connection method:
SmartLink
LAN
pcmc