VERIFIED SOLUTION i

Connection errors on the DM500 - DM1100

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™

Issue

The meter displays one of the following error codes or system messages, and will not connect:
  • Error codes: 1813, 1811, 303, 317, 94,10053, 10054, 200D, DE00, DE02, DE03, DE04, DE05, DE06, DE07, DE08, DE09, DE0A, DE0B, DE0C, DE0D, DE0E, DE0F, DE10, DE11, DE12, DE13, DE14, DE15, DE16, DE17, DE18, DE19, DE1A, DE1B, DE1C, DE1C, DE1D, DE1E, DE1F, DE20, DE21, DE22, DE23, DE24, DE25, DE26, DE27, DE28, EDE13, ED00
  • Error messages: No Dial Tone, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, IntelliLink dropped, No Carrier Detected On Line

Cause

The meter is not connecting to the server.

Resolution

UPDATED: July 31, 2018
Restart the meter. Follow these steps to restart safely:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  4. If restarting does not resolve the issue, troubleshoot a LAN connection on the DM500, DM800i and more.