Troubleshooting a dial-up phone connection on the DM100i-DM225
Dial-up connections are no longer available as of October 1, 2022.
Products affected: DM100®i, DM125™, DM200L™, DM225™
Issue
The meter does not communicate with the server and may display an error message.
Cause
Your meter does not connect to the Pitney Bowes Data Center over a dial-up (analog) phone line.
Resolution
Dial-up connections are no longer available as of October 1, 2022. Please switch to a SmartLink Device or upgrade your meter to maintain your connections to the Pitney Bowes Data Center.
UPDATED: March 03, 2023