VERIFIED SOLUTION i

Troubleshooting a wired connection with a USB Ethernet network adapter on the DM125 and DM225

Products affected: DM125™, DM225™

Issue

Your meter does not connect to the Pitney Bowes Data Center through a wired connection with a USB Ethernet network adapter.
 
USB Ethernet network adapter

Cause

Your connection issues can be caused by:
  • your settings
  • your physical connection
  • your firewall

Resolution

UPDATED: March 14, 2019
There are three ways to troubleshoot this device; try them in this order:
  1. Restart your meter
  2. Check your meter's physical connection
  3. Check your network settings

Solution 1: Restart your meter
  1. Turn your power off with the power switch.
  2. Wait for the screen to turn off.
  3. Wait one full minute.
  4. Turn your power switch back on.
If restarting your meter does not resolve your issue, try Solution 2.

Solution 2: Check your meter's physical connection
  1. Make sure that your meter does not connect to a phone line or to a computer using PC Meter Connect.
  2. Check that the LEDs (lights) located on the USB Ethernet adapter are visible within one minute of turning on your meter.
  3. Either the 10 or 100 LED indicators should be on (solid green). These lights indicate your connection's data transfer rate.
  4. Make sure that the Ethernet cable and USB Ethernet adapter are plugged in firmly if no transfer rate is indicated.
  5. Turn your meter off using the power switch.
  6. Move your USB Ethernet adapter to the other USB port.
  7. Repeat steps 2 - 4 using the other USB port.
  8. If the LEDs are not lit, verify that the other end of the Ethernet cable is plugged into a router or wall jack with an active connection.
  9. If the Ethernet cable is plugged in firmly, try a different cable.
  10. If there are still no lights after installing a new Ethernet cable, contact technical support. Have your model number ready.
For video step-by-step instructions, see Setting up a wired network connection on the DM125 and DM225.


Solution 3: Check your network settings
Make sure that the settings on your meter match your network's requirements. Check with your IT department or service provider for the requirements and to find out if any network settings have changed. If so, update your meter settings accordingly.


Network settings

The proper network settings for your network must be provided by your local IT department or service provider.

Automatically get an IP address using DHCP
If your network requires your meter to automatically get an IP address using DHCP (Dynamic Host Configuration Protocol), make sure that it is set up as follows:
  1. Press Options.
  2. Press Page Down twice.
  3. Select Connect-Data Center.
  4. Select LAN Settings.
  5. Select GET IP.
  6. Select Automatically.
  7. Restart your meter.
Static IP address
If your network requires your meter to have a static IP address, make sure that it is set up as follows:
  1. Press Options.
  2. Press Page Down twice.
  3. Select Connect-Data Center.
  4. Select LAN Settings.
  5. Select GET IP.
  6. Select Manually.
  7. Set the IP address (IP), Subnet (Sub) and Gateway (Gwy) as specified by your local IT department or service provider.
  8. Restart your meter.
Proxy server
If your network requires your meter to use a proxy server, make sure that it is set up as follows. Proxy server settings must be provided by your local IT department or service provider. (Note: Only meters running software version 21.24 and higher support using a proxy server.)
  1. Press Options.
  2. Press Page Down twice.
  3. Select Connect-Data Center.
  4. Select LAN Settings.
  5. Press Page Down.
  6. Select Proxy.
    1. Select Enable Proxy to turn proxy support on or off.
    2. Select HTTP Settings to set the HTTP proxy address, port, user name and password.
    3. Select HTTPS Settings to set the HTTPS proxy address, port, user name and password.
    4. Press Page Down and select Exclusions if any proxy exclusions need to be set.
  7. Restart your meter.


DNS server settings

  1. Press Options.
  2. Press Page Down twice.
  3. Select Connect-Data Center.
  4. Select Distributor Values.
  5. Press Page Down.
  6. Select either Primary DNS server or Secondary DNS server.
  7. Press Yes.
  8. Verify that the DNS server matches the information provided by your local IT department or service provider.
  9. If the DNS server needs to be changed, enter the new value. To enter a decimal point (.) press the 1 key four times.
  10. Select Set the New Value.
  11. Press Home.


Firewall settings

Certain file extensions, URLs, ports, and protocols must be allowed through your network firewall in order for the meter to connect. Verify with your IT department or service provider that your firewall is configured to meet all of the requirements stated in the DM Series LAN Connection Setup Guide.