SOLUTION VÉRIFIÉE i
X

Comment dépanner une connexion LAN sur les modèles DM125 et DM225

Problème

La machine à affranchir ne se connecte pas au serveur Pitney Bowes par l'intermédiaire du réseau local (LAN).

Cause

Les problèmes de réseau local peuvent être dus aux paramètres, à la connexion physique ou à un problème de pare-feu.

Résolution

MISE À JOUR: 1 Septembre 2017


Vous disposez de plusieurs possibilités pour résoudre ce problème de connectivité.

Tout d'abord, redémarrez votre machine à affranchir. Voici les étapes à suivre pour assurer un redémarrage en toute sécurité :
  1. Coupez l'alimentation avec le bouton marche/arrêt prévu à cet effet.
  2. Attendez que l'écran s'éteigne.
  3. Patientez entre une et trois minutes, puis appuyez de nouveau sur le bouton marche/arrêt.

Si le problème n'est pas résolu, vérifiez les éléments suivants :

Connexion physique

Pour installer une nouvelle connexion au réseau local (LAN), procédez comme suit. Voir également : Comment configurer une connexion LAN sur les modèles DM125 et DM225
  1. Assurez-vous que les témoins lumineux situés sur l'adaptateur USB vers Ethernet sont visibles moins d'une minute après le démarrage de la machine à affranchir.
  2. Les témoins lumineux 10 ou 100 doivent être allumés (vert fixe). Cela indique le taux de transfert de la connexion.
  3. En l'absence de débit de transfert, vérifiez que le câble et l'adaptateur LAN sont bien connectés.
  4. Coupez l'alimentation de la machine à affranchir avec le commutateur prévu à cet effet.
  5. Déplacez l'adaptateur LAN vers l'autre port USB.
  6. Répétez les étapes 1 à 3 sur l'autre port USB.
Remarque : assurez-vous que la machine à affranchir n'est pas connectée à une ligne téléphonique ou à un PC exécutant PC Meter Connect pendant l'utilisation du LAN.
  1. Si les témoins ne s'allument pas, assurez-vous que l'autre extrémité du câble LAN est branchée sur un routeur ou une prise murale.
  2. Si le câble est connecté, essayez-en un autre.
  3. Si les témoins restent éteints une fois le nouveau câble installé, contactez le support client entre 8h et 18h. Munissez-vous de votre modèle de machine.

Paramètres Réseau

Pour configurer la machine à affranchir de façon à obtenir l'adresse IP automatiquement (DHCP), procédez de la façon suivante :
  1. Appuyez sur Options.
  2. Appuyez deux fois sur Page suivante.
  3. Sélectionnez Connexion au serveur Pitney Bowes.
  4. Sélectionnez Paramètres LAN.
  5. Sélectionnez OBTENIR IP.
  6. Sélectionnez Automatiquement.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
 

Pour appliquer une adresse IP fixe à la machine à affranchir :
  1. Appuyez sur Options.
  2. Appuyez deux fois sur Page suivante.
  3. Sélectionnez Connexion au serveur Pitney Bowes.
  4. Sélectionnez Paramètres LAN.
  5. Sélectionnez OBTENIR IP.
  6. Sélectionnez Manuellement.
  7. Définissez l'adresse IP (IP), le masque de sous-réseau (Sub) et la passerelle (Gwy).
Remarque : les paramètres IP seront fournis par le service informatique local.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.

Pour configurer les paramètres du proxy :
Remarque : la prise en charge du proxy est disponible depuis la version 21.24.
  1. Appuyez sur Options.
  2. Appuyez deux fois sur Page suivante.
  3. Sélectionnez Connexion au serveur Pitney Bowes.
  4. Sélectionnez Paramètres LAN.
  5. Appuyez sur Page suivante.
  6. Sélectionnez Proxy.
    1. Sélectionnez Activer proxy pour activer ou désactiver la prise en charge du proxy.
    2. Sélectionnez Paramètres HTTP pour définir l'adresse HTTP du proxy, le port, le nom d'utilisateur et le mot de passe.
    3. Sélectionnez Paramètres HTTPS pour définir l'adresse HTTPS du proxy, le port, le nom d'utilisateur et le mot de passe.
    4. Appuyez sur Page suivante et sélectionnez Exclusions si vous devez définir des exclusions de proxy.
Remarque : une fois les paramètres LAN modifiés, redémarrez le système.
 
Pour définir le serveur DNS :
  1. Appuyez sur Options.
  2. Appuyez deux fois sur Page suivante.
  3. Sélectionnez Connexion au serveur Pitney Bowes.
  4. Sélectionnez Paramètres distributeur.
  5. Appuyez sur Page suivante.
  6. Sélectionnez Serveur DNS principal ou Serveur DNS secondaire.
  7. Appuyez sur Oui.
  8. Entrez le serveur DNS.
Remarque : pour saisir un point décimal (.) appuyez 4 fois sur la touche 1.
  1. Sélectionnez Définir la nouvelle valeur.
  2. Appuyez sur Accueil.

Problèmes de pare-feu
 :
le pare-feu doit être configuré en tenant compte de toutes les conditions requises. Voir Guide de configuration de la connexion LAN de la série DM pour plus de détails.

Les détails de l'environnement

Produits concernés : DM125™ et DM225™

Téléchargements

  • Non Téléchargements