Beheben von Problemen mit einer LAN-Verbindung bei DM300C, DM400C usw

Erfahren Sie, wie Sie Probleme mit einer LAN-Verbindung bei der DM300C, DM400C, DM450C+ und DM475 beheben.
Betroffene Produkte: DM300C™, DM400C™, DM450C™ und DM475™

Problem

Das Gerät stellt über LAN (Local Area Network) keine Verbindung zum Rechenzentrum her.

Ursache

LAN-Probleme können auf Probleme mit den Einstellungen, der physischen Verbindung oder einer Firewall zurückzuführen zu sein.

Lösung

Starten Sie zunächst Ihr Gerät neu:
  1. Trennen Sie das Gerät vom Strom.
  2. Warten Sie, bis sich das Display ausschaltet.
  3. Warten Sie ein bis drei Minuten und schalten Sie das Gerät dann wieder ein.

Wenn das Problem dadurch nicht behoben ist, prüfen Sie Folgendes zur Fehlerbehebung:
Prüfen der physischen Verbindung
Verbindungsmodus prüfen
Einstellen des Geräts auf eine automatische IP-Adresse (DHCP)
Einstellen des Geräts auf eine statische IP-Adresse
Einstellen des DNS-Servers
Einstellen des Proxy-Servers
Firewall Probleme

Prüfen der physischen Verbindung
Hinweis: Die DM475 erfordert keinen USB-Adapter, sondern einen direkten LAN Anschluss, an dem das Netzwerkkabel angeschlossen wird.
  1. Prüfen Sie die LED-Anzeigen am USB-Ethernet-Adapter. Diese Anzeigen sollten innerhalb von 1 Minute nach dem Einschalten des Geräts aufleuchten.
  2. Die 10 oder 100 Link-LED sollte (konstant grün) leuchten. Diese LED gibt die Datenübertragungsrate an.
  3. Wenn keine Übertragungsrate angegeben ist, sollten Sie sich vergewissern, dass das LAN-Kabel und der LAN-Adapter fest eingesteckt sind.
  4. Schalten Sie das Gerät aus und stecken Sie den LAN-Adapter in den anderen USB-Anschluss.
  5. Wiederholen Sie die Schritte 1 bis 3 mit dem anderen USB-Anschluss.
Hinweis: Bei Verwendung einer LAN-Verbindung darf das Gerät nicht an einen Telefonanschluss oder einen PC mit installiertem PC Meter Connect angeschlossen sein.
  1. Wenn die LED nicht leuchtet, prüfen Sie, ob das andere Ende des LAN-Kabels an einen Router oder eine LAN-Steckdose angeschlossen ist.
  2. Wenn das Kabel angeschlossen ist, versuchen Sie es mit einem anderen Kabel.
  3. Wenn die LEDs auch nach dem Installieren eines neuen Kabels nicht leuchten, setzen Sie sich mit dem Kundensupport in Verbindung (Mo - Do von 8 bis 17 Uhr, Fr bis 16:30 Uhr). Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.

Netzwerkeinstellungen prüfen
Prüfen Sie, ob der Verbindungsmodus auf Auto eingestellt ist:
  1. Drücken Sie Einstellungen.
  2. Drücken Sie zweimal Seite weiter.
  3. Wählen Sie Datenzentrum Optionen.
  4. Drücken Sie Seite weiter.
  5. Stellen Sie den Verbindungsmodus auf Auto ein.
  6. Drücken Sie auf Startbildschirm, um zur Startseite zurückzukehren, und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben

Einstellen des Geräts auf eine automatische IP-Adresse (DHCP):
  1. Drücken Sie Einstellungen.
  2. Drücken Sie zweimal Seite weiter.
  3. Wählen Sie Datenzentrum Optionen.
  4. Drücken Sie Seite weiter.
  5. Wählen Sie Netzwerk Einstellungen.
  6. Wählen Sie IP holen.
  7. Wählen Sie Automatisch.
  8. Drücken Sie auf Startbildschirm, um zur Startseite zurückzukehren, und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben

Einstellen des Geräts auf eine statische IP-Adresse:
  1. Drücken Sie Einstellungen.
  2. Drücken Sie zweimal Seite weiter.
  3. Wählen Sie Datenzentrum Optionen.
  4. Drücken Sie Seite weiter.
  5. Wählen Sie Netzwerk Einstellungen.
  6. Wählen Sie IP holen.
  7. Wählen Sie Manuelle Eingabe.
    1. Wählen Sie IP-Adr., und geben Sie die IP-Adresse ein.
    2. Wählen Sie Subnetz, und geben Sie die Subnetzmaske ein.
    3. Wählen Sie Gateway, und geben Sie das Gateway ein.
Hinweis: Wenn eine oder mehrere Sektionen weniger als 3 Stellen enthalten, füllen Sie diese mit 0 auf, z.b. 192.168.1.25 geben Sie als 192.168.001.025 ein.
 
  1. Drücken Sie auf Startbildschirm, um zur Startseite zurückzukehren, und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben

Einstellen des DNS-Servers:
  1. Drücken Sie Einstellungen.
  2. Drücken Sie zweimal Seite weiter.
  3. Wählen Sie Datenzentrum Optionen.
  4. Wählen Sie Verteiler-Einstellungen.
  5. Drücken Sie Seite weiter.
  6. Wählen Sie Primäre DNS oder Sekundäre DNS.
  7. Wählen Sie weiter.
  8. Wählen Sie bearb. Optionen.
  9. Geben Sie Ihren DNS-Server ein.
  10. Wählen Sie OK.
  11. Wählen Sie OK.
  12. Drücken Sie auf Startbildschirm, um zur Startseite zurückzukehren, und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.

Einstellen des Proxy-Servers (ab Software Version 02.12.0082):
  1. Drücken Sie Einstellungen.
  2. Drücken Sie zweimal Seite weiter.
  3. Wählen Sie Datenzentrum Optionen.
  4. Drücken Sie Seite weiter.
  5. Wählen Sie Netzwerk Einstellungen.
  6. Drücken Sie Seite weiter.
  7. Wählen Sie Proxy.
  8. Stellen Sie Aktiviert: Ja ein.
  9. Geben Sie IP Adresse und Port des Proxy-Servers für HTTP und/oder HTTPS ein. 
Hinweis: Zur Eingabe eines Dezimalpunkts (.) heben Sie die Tastatur Abdeckung, halten die Symbol Taste gedrückt und drücken L.
  1. Falls erforderlich, geben Sie Benutzername und Passwort an.
  2. Speichern Sie alle Angaben mit Eingabe.
  3. Drücken Sie auf Startbildschirm, um zur Startseite zurückzukehren, und starten Sie das System neu, wenn Sie alle notwendigen Änderungen an den LAN-Einstellungen gemacht haben.

Firewall-Probleme:
Prüfen Sie mit Hilfe des Netzwerk- und Konnektivitätsdetails, ob Ihre Firewall Einstellungen den Anforderungen der Maschine entsprechen. Beachten Sie, ab der Software Version 02.12.0082 erfolgt die Kommunikation nur noch über HTTPS, FTP aktiv wird für Downloads nicht mehr benötigt.

AKTUALISIERT: 03. Januar 2023