VERIFIED SOLUTION i

Resolve error code 03114100E4 on the Connect+ series and SendPro P series

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The machine displays error code 0311-41-00E4: PE0 Not Ready and will not print.

Cause

The print engine firmware may be out of date.

Resolution

UPDATED: September 20, 2017
Follow these steps to troubleshoot this error:
  1. Check for updates:
    1. Select Rates & Updates from the Home screen.
    2. If updates are found, select Download Updates.
    3. If no updates are listed, proceed to step 2.
    4. Select Install Updates.
Note: Depending on the updates available, a reboot may be required.
  1. Restart the machine:
    1. Select the Gear from the lower right corner of the home screen.
    2. Select Shut Down from the menu.
    3. Select Shut Down on the popup.
    4. Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
    5. After everything has been off for 10 seconds, press the power button to power the machine back up.
If this does not resolve the issue, contact customer support. Please have your model number ready.