VERIFIED SOLUTION i

Troubleshooting a wired connection using a USB Ethernet network adapter on the DM500 - DM1100 and DM Infinity

Products affected: DM500™, DM525™, DM550™, DM575™, DM800™, DM800i™, DM825™, DM875™, DM900™, DM925™, DM1000™, DM1100™, DM Infinity™

Issue

The meter does not connect to the Pitney Bowes Data Center through a wired connection using a USB Ethernet network adapter.
 
USB Ethernet network adapter

Cause

Connection issues can be caused by an issue with the settings, the physical connection, or a firewall problem.

Resolution

UPDATED: January 18, 2019
Check the physical connection
  1. Make sure that the meter is not connected to a phone line.
  2. Confirm that the LEDs (lights) located on the USB Ethernet adapter are visible within one minute of turning on the meter.
  3. Either the 10 or 100 LED indicators should be on (solid green). This indicates the connection's data transfer rate.
  4. If no transfer rate is indicated, verify that the Ethernet cable and USB Ethernet adapter are plugged in firmly.
  5. Turn the meter off using the power switch.
  6. Move the USB Ethernet adapter to the other USB port.
  7. Repeat steps 2 - 4.
  8. If the LEDs are not lit, verify that the other end of the Ethernet cable is plugged into a router or wall jack with an active connection.
  9. If the cable is plugged in, try a different cable.
  10. If, after a new cable is installed, there are still no lights, contact technical support. Please have your model number ready.

Check the network settings

To set the Modem Type:
  1. Press Menu.
  2. Select Set Up.
  3. Press the Down Arrow.
  4. Select Phone/Network Set Up.
  5. Select Modem Type.
  6. Select Use LAN.
  7. Select OK, Restart Now.
To set the meter to automatically get an IP address (DHCP):
  1. Press Menu.
  2. Select Set Up.
  3. Press the Down Arrow.
  4. Select Phone/Network Set Up.
  5. Press the Down Arrow.
  6. Select Network Settings.
  7. Select Mailing System Network Settings.
  8. Select Get IP Address.
  9. Select Get IP Address Automatically.
To set the meter to a static IP address:
  1. Press Menu.
  2. Select Set Up.
  3. Press the Down Arrow.
  4. Select Phone/Network Set Up.
  5. Press the Down Arrow.
  6. Select Network Settings.
  7. Select Mailing System Network Settings.
  8. Select Get IP Address.
  9. Select Specify an IP Address.
    1. Select IP Address to set the IP Address.
    2. Select Subnet Mask to set the Subnet Mask.
    3. Select the Default Gateway to set the Gateway.
To set the DNS server:
  1. Press Menu.
  2. Select Set Up.
  3. Press the Down Arrow.
  4. Select Phone/Network Set Up.
  5. Press the Down Arrow.
  6. Select Network Settings.
  7. Select Distributor Parameters.
  8. Select Primary DNS Server.
  9. Enter your Primary DNS server (the default server is 165.87.13.129).
  10. Press Enter.
  11. Press the Down Arrow.
  12. Select Secondary DNS server.
  13. Enter your Secondary DNS server (the default server is 165.87.201.244).
  14. Press the Left Arrow to return to exit setup.
Firewall issues

Firewall settings may be blocking the connection. Review the USB Ethernet Connectivity Kit Technical Support Configuration Guide for networking requirements.