VERIFIED SOLUTION i
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Resolve blink codes and LED patterns on the communication device with the mailstation and mailstation2

Issue

The communication device LEDs are blinking in a pattern. They also correspond to the these error codes:
C01, C02, C03, C04, C05, C06, C07, C08, C09, C10, C11, C12, C13, C14

Cause

The communication device cannot communicate with the data server.

Resolution

UPDATED : October 03, 2016


When there is a problem, the LED lights near the network jack will flash in a pattern. The following list provides the meaning of each pattern and resolution for each situation.

Note: Many of these errors are related to network setup and connectivity issues. Contact your IT department for assistance when needed.

C02: ORANGE, GREEN, ORANGE, GREEN = Auto IP Address not assigned
Resolution:
  1. Enable DHCP on the network or manually configure the network settings using the Network Setup Software.
  2. Power cycle the device:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect to power. This will update the firmware and reboot the communication device.
C03: ORANGE, GREEN, ORANGE, ORANGE, GREEN = Communication device did not find the DNS server
Resolution:
  1. If the network is set up to use DHCP, reboot the device.
  2. If the network does not have DHCP:
    1. Disconnect the USB/network cable from the meter.
    2. Download and run the Network Setup Software to verify and manually configure the DNS.
    3. In addition to the DNS, you will need to specify the IP Address and Subnet mask.
  3. If the settings fail to update, reset the device to the factory defaults.
C04: ORANGE, GREEN = Meter does not have the right firmware to communicate with the communication device
Resolution:
  1. Update your meter with the latest firmware version. Learn more by visiting How to update the mailstation or mailstation2.
  2. Power cycle the device:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect to power. This will update the firmware and reboot the communication device.
C05: ORANGE, ORANGE, ORANGE, GREEN, ORANGE = Meter is not communicating with the communication device
Resolution:
  1. Wait 60 seconds. The error may clear on its own.
  2. If the error does not clear:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect to power. This will update the firmware and reboot the communication device.
  3. Replace the USB cable. Make sure that the new USB cable is no longer than 8ft.
C06: ORANGE, ORANGE, GREEN = Wireless network configuration may be incorrect
Resolution:
  1. Disconnect the USB cable from the meter.
  2. Run the Network Setup Software to confirm the correct wireless network was selected and that the wireless key was entered correctly.
  3. If the settings fail to update, reset the device to the factory defaults.
  4. After making changes, power cycle the device by disconnecting the power, waiting 10 seconds, and reconnecting the power.
C07: ORANGE, ORANGE, GREEN, ORANGE = There is problem transferring data to the meter
Resolution:
  1. Wait 60 seconds. If the error does not clear, disconnect the power, wait 10 seconds, and reconnect the power.
  2. Replace the USB cable. Make sure that the new USB cable is no longer the 8ft.
C08: ORANGE, ORANGE, ORANGE, GREEN = Communication Device does not detect a network connection
Resolution:
  1. Check that the network cable is connected properly.
  2. Check that the network port to which the cable is connected is active.
  3. If adjustments are made, disconnect the USB cable and power cycle the communication device by disconnecting the power, waiting 10 seconds, and reconnecting the power.
C09: ORANGE, GREEN, ORANGE = Network gateway address is not entered
Resolution:
  1. Enable DHCP on your network.
  2. Disconnect the USB cable from the meter.
  3. Download and run the Network Setup Software to verify and manually configure the network gateway.
  4. In addition to the DNS, you will need to specify the IP Address and Subnet mask.
C10:  ORANGE, GREEN, ORANGE, ORANGE = Network is transmitting data not compatible with the communication device networking protocol
Resolution:
  1. Wait 60 seconds. If the error does not clear, disconnect the power, wait 10 seconds, and reconnect the power.
  2. Check the network cable and the network port.
  3. If using a wireless network, make sure the wireless access point is close enough to the communication device to ensure stable reception.

C11: ORANGE, ORANGE = MAC address access error
Resolution:
  1. Reboot the communication device:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect the power.
  2. Check the wireless connection:
    1. Make sure the wireless access point is close enough to the communication device to ensure stable reception.
    2. Make sure the wireless USB plug-in is attached properly to the communication device. Use the Network Setup Software to configure the device for wireless again, making sure that all settings are valid.
    3. Consider using the device with a wired network connection.
  3. If the settings failed to update, reset the device to the factory defaults.

C12: ORANGE, ORANGE, ORANGE = IP address access error
Resolution:
  1. Reboot the communication device:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect the power.
  2. Check the wireless connection:
    1. Make sure the wireless access point is close enough to the communication device to ensure stable reception.
    2. Make sure the wireless USB plug-in is attached properly to the device. Use the Network Setup Software to configure the device for wireless again, making sure that all settings are valid.
    3. Consider using the device with a wired network connection.
  3. If the settings failed to update, reset the device to the factory defaults.

C13: ORANGE, GREEN, ORANGE, ORANGE, ORANGE = Net mask access error
Resolution:
  1. If the network is set up to use DHCP, reboot the device.
  2. If the network does not have DHCP:
    1. Disconnect the USB/network cable from the meter.
    2. Download and run the Network Setup Software to verify and manually configure the Subnet mask.
    3. In addition to the Subnet mask, you will need to specify the IP Address, Gateway, Primary DNS, and Secondary DNS.
  3. If the settings failed to update, reset the device to the factory defaults.
  4. Check the wireless connection:
    1. Make sure the wireless USB plug-in is attached properly to the device.
    2. Use the Network Setup Software to configure the device for wireless again, making sure that all settings are valid.
    3. Consider using the device with a wired network connection.
  5. If the settings failed to update, reset the device to the factory defaults.

C14: ORANGE, GREEN, ORANGE, GREEN, ORANGE = Interface access error
Resolution:
  1. Reboot the communication device:
    1. Unplug the device from power.
    2. Wait 10 seconds.
    3. Reconnect the power.
  2. Check the wireless connection:
    1. Make sure the wireless USB plug-in is attached properly to the device.
    2. Use the Network Setup Software to configure the device for wireless again, making sure that all settings are valid.
    3. Consider using the device with a wired network connection.
  3. If the settings failed to update, reset the device to the factory defaults
N/A: ORANGE, GREEN, GREEN = Web Interface Error
Resolution:

Disconnect the meter from the box when accessing the Network Setup Utility.

Environment Details

Products affected: mailstation™, mailstation2™

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