VERIFIED SOLUTION i

Resolve issue where an input address is changed an to a completely different address in Centrus Desktop, GeoStan, and Address Broker


 

Issue

Using Centrus Desktop to standardize & Geocode, the software actually changed an input addresses to a completely different address which is located 12 miles away from the original source and returned match code (S98).

USPS and Melissa Data websites both show the input addresss as being an invalid address, but Centrus is standardizing and changing the address, then applying a parcel point geocode to the new/incorrect address. 

Cause

The returned match code (S98) indicated that the input address was matched S = Matched to USPS Street data; 9 = ZIP and ZIP+4 were changed & 8 = Street name was changed. The purpose of the match codes is for customers to determine which of the returned address are to be used based on their business requirements and which are to be further scrutinized manually or reprocessed using different properties. 

The application is CASS certified and as such we have to abide by the CASS rules. The USPS web site does not use these rules which is why the input address is returned as invalid on their website. 
 

Resolution

UPDATED: July 26, 2017
The application is working as designed.