VERIFIED SOLUTION i

Confirm - Resolve Unable to commit jobs for the new financial year.


 

Issue

Client is unable to commit jobs for the new financial year in Confirm™.

Cause

The client has no contracts valid for the current financial year.

Resolution

UPDATED: October 2, 2017
The Client has 3 options :

1. Extend the dates of an existing contract to encompass the current financial year, only if the SOR rates have not changed.

2. Use the Copy Contract functionality to create a new contract containing SOR's that have unchanged SOR rates.

3. Create a new contract from the Contract screen of Confirm, and enter the required information including the uplifted SOR rates.