VERIFIED SOLUTION i

Resolve duplicate response counts showing across campaign activities in Portrait Suite reports in HQ 2.0

Products affected: Portrait Suite Reports
Operating System: Windows
Database: SQL Server

Issue

When using a campaign that has multiple offers associated with a marketing activity, an incorrect prompt/response count may appear in the Portrait Suite reports.

 

Cause

Previous patches in this area (TFS-28334, TFS-31152, TFS-31758 and TFS-31833) have overlapped one another or not corrected faults for all files concerned.
 

Resolution

UPDATED: April 21, 2017
 
Download and apply patch TFS-33702 available from Technical Support – This patch supersedes the previous patches mentioned above.