VERIFIED SOLUTION i

Resolve LDAP - Importer Problem in Officemail

Issue

LDAP - Importer Problem in Officemail v3.6
LDAP importer cannot import completely when adding new users or deleting non-existing objects

Cause

The root OU (Organisational Unit) in the AD (Active Directory) structure has been modified
As the change is fundamental,  the 3.6 LDAP importer is unable to resolve this issue.

Resolution

UPDATED: July 20, 2017
  1. Create new OfficeMail test system.
  2. Do fresh LDAP import from AD
  3. Copy the AccessControl and OrganisationsLive databases to Production system
This issue has been resolved in Officemail v.3.9, but system cannot be upgraded before the described issue has been resolved manually.
Environment Details


Operating System: Windows 2008