VERIFIED SOLUTION i
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Resolve issue where MapInfo StreetPro has only one speed column

Issue

The Drivetime StreetPro data just has one speed column. For better and more realistic routing the customer asks for average, peak and night speeds in the data.

Cause

The data source TomTom holds the data but it is not included in the Drivetime network. Drivetime is being discontinued and Routefinder is the replacement. The account manager should be able to organize a free transfer from one product to the other.

Resolution

UPDATED: September 7, 2017


This data is available in the Routefinder premium network but the Premium data comes at a slightly higher cost. So they will need to contact their account manager for an offer. 

Environment Details

Product Feature: StreetPro network speeds

 

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