VERIFIED SOLUTION i
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"Low Battery" or "URGENT" battery message on the DM100i-DM200i and DM110i-DM220i

Issue

The meter displays a battery warning message: "Low Battery" or "URGENT", or the error code 2544 or 2546.

Cause

One of the two internal batteries is running low and approaching end of life.

Resolution

UPDATED: 14 January 2019


The battery is part of the meter security device that protects your postage funds. If your battery is allowed to expire, you will lose this information.

Pressing the Clear/Back button may clear the message and allow you to run mail temporarily.

If the error remains, reboot the meter:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.

Please contact Technical Support at your earliest convenience and have your Serial Number ("Meter #") ready, these can be located on a white sticker at the back of the meter.

Environment Details

Products affected:
DM100i / DM150i / DM200i (P720, P725)
DM110i / DM160i / DM220i (PR20)

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