VERIFIED SOLUTION i

How to resolve error "Expired Access Key" when installing a license on CODE-1 Plus

Product Feature:  License Management
Operating Systems:  All
Products Affected:  CODE-1 Plus

Issue

Error "Expired Access Key" is issued when installing a CODE-1 Plus license on the z/OS platform.

Cause

The Access key has a shelf life of 10 days.  If an Access key has not been downloaded and used within 10 days from the creation date, it will be considered expired.

Resolution

UPDATED: September 12, 2017
Download a new Access key from www.g1.com/support.  Use this Access key in the ACCESS parameter and re-run the license installation.  The Access key is considered a temporary license and will be valid for 45 days from the creation date:

//G1LMPRM  DD   *
FILEDF G1LMNAM  F 1100 11000        C ,
HEADER            LICENSE LOAD
ACCESS acckey
MOVE D REC 01 003 1
MOVE D 001 15 001
MOVE D 002 03 016