VERIFIED SOLUTION i
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Resolve issue where Street Works have a processed date earlier than our sent date in Confirm

Issue

Some Street Works notices have a processed date earlier than our sent date.

We are having an issue where notices being sent to LONDONWORKS appear to have a processed date an hour earlier than the time we sent it at. This issue started happening around the time daylight savings happened, and is therefore possibly related. 

Could you please advise on where this processed date comes from, since the documentation only states that it is "The date and time that the current Notice was received by the Recipient’s Web Service."? 

Cause

The processed date and time is coming back from the London Works webservice.

 

Resolution

UPDATED: March 23, 2017


You will need to contact Londonworks and ask them to check their webservice.

Environment Details

Product Feature: Street Works


 

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